REVIT
EST

REVIT EST
LOKALISEERING

KIRJELDUS

REVIT EST lokaliseering on valminud EAS toel
Digitaalehituse klastri projekti raames

Koostaja: AruCAD Siisteemid OU

* ’
) —
Eesti
tuleviku heaks

AruCAY e (B EAS [
SUSTEEMID E-lelCE P came tions mpam
Euroopa

Regionaalarengu Fond

TALLINN 2020 AruCAD Susteemid OU | Lédtsa 4, Tallinn

arucad@arucad.ee



SISUKORD

SISUKORD
01 SISSEJUHATUS
02 ULDKIRJELDUS
Revit lokaliseeringu sisu
03 VORMISTUS JA ANNOTATSIOONID
Tekstide stiilid
Jooned
Joone tiiiibid (Styles)
Joone paksused (Weights)
Viirutused
Model
Detail
Moodud
Linear
Radial
Diameter
Korgusmargid
Koordinaadid
Tahised
Uldine
Ruumide tahised
Ukse tahised
Akna tahised
04 PROJEKTI VORMISTUS
Project Browser seadistused
Vaatemallid

Etapid (Phases)

2
5
6
6
9
9
9

10

10
12
12
13
14
14
15
15
15
18
19
19

20

20
21
22
22
23
24

§ REVIT
EST

AruCAD Susteemid OU | Lodtsa 4, Tallinn

arucad@arucad.ee



Tabelid 25

05 PEREKONNAELEMENDID 27
ARHITEKTUURNE OSA 27
Arhitektuursete perekonnaelementide loetelu 27
SEINAD 27
PORANDAD 28
RIPPLAED 28
KATUSED 28
AKNAD 29
UKSED 30
TREPID 31
PIIRDED, AIAD 32
INNORE PIIRDED 35
KONSTRUKTSIOONIDE OSA 36
Konstruktsioonide perekonnaelementide loetelu 37
TAHISED 37
ARMATUUR 37
PANEELID 41
POSTID 43
TALAD 47
VUNDAMENT 52
UHENDUSDETAILID 53
ROOFIT SOLAR PAIKESEPANEELIDE TOOTED 57
BAUROC NAIDISSEINAD 57

06 MATERJALID 58
07 PARAMEETRID 60
08 EKSPORTIMISE SEADISTUSED 61
.DWG faili eksportimine 61
FC faili eksportimine 62

AruCAD Susteemid OU | Lodtsa 4, Tallinn
REVIT arucad@arucad.ee
EST




Pset faili toopohimaote ruumi naitel
RKAS nouetele vastav Pset fail
09 DYNAMO SKRIPTIDE KASUTAMINE
JUkse kaelisus” skript
»~Ruumi kérgus” skript
JLehtede printimine PDF-i ja DWG-sse” skript
Uldinfo
Tapsemalt
Kasutamine
Dynamo sees
LUhijuhend Dynamo Playeri jaoks

10 VIITED

64

64
68
68
69
69
69
69
71
71
73
74

AruCAD Susteemid OU | Lodtsa 4, Tallinn

§ REVIT arucad@arucad.ee
EST



O1SISSEJUHATUS

Revit tarkvara lokaliseering sisaldab Revit tarkvara alusfaile (‘template”’), mida kasutatakse ehitusinfo
mudelprojekteerimise alusmallina. Alusfail votab arvesse ehitusprojekti elukaart hdlmavate osapoolte
vajadusi mudeli koostamisel, lugemisel, kuvamisel ja redigeerimisel. Uhtlasi lahtub lokaliseering
olemasolevatest mudelprojekteerimise juhenditest ning valdkonna praktikute soovitustest. See
voimaldab projekteerijatel koostada 3D infomudelit Uhtse standardi jargi, muutes tooprotsessid
kiiremaks. Uhtsetel néuetel pohinev alusfail muudab insenertarkvara kasutamise lihntsamaks ning
vastavaks Eesti tingimustele. Revit EST alusfailid on moeldud kasutamiseks Revit tarkvaras, kuid
omavad ka laiemat moju tanu IFC failiformaadi kasutamisele ehituses ja arhitektuurses valdkonnas.
Tanu avatud failiformaadile IFC, muutuvad projekti andmed paremini kattesaadavaks tellijatele ja

ehitajatele.

REVIT EST lokaliseering on valminud EAS poolt rahastatava Digitaalehituse klastri projekti raames.
Digitaalehituse klastri eesmark on info- ja kommunikasioonitehnoloogia abil ehitussektoris paradigma
muutuse labiviimine eesmargiga valja tootada ehitise elukaart hdlmav innovaatiline digitaalehituse

keskkond koos uute VDCM (Virtual Design and Construction management) toodetega.

Revit EST on koostatud AruCAD Siisteemid OU poolt koostéds Eesti projektbiiroode ja
ehitusettevotetega, sealhulgas Novarc Group AS, Sirkel&Mall OU, Arro & Agasild Inseneribiiroo OU,
Esplan OU, Projekt Kuubis OU, Nordecon AS, Hiiperruum OU, Riigi Kinnisvara AS jt.

AruCAD Susteemid korraldab regulaarselt Revit EST kliendipaevasid, koolitusi ja konsultatsioone, mis
on aidanud lokaliseeringut tulemuslikumalt rakendada ning integreerida Ehitusinfo BIM projektides.

Lisainfo meie koolituste kohta: https://www.arucad.ee/koolitused/
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https://www.arucad.ee/koolitused/

02 ULDKIRJELDUS

Revit lokaliseeringu sisu

o Uhtne vormistus — paberistiilid, tahised, nimetused, joontettilibid, viirutused
e Projekti seadistused ruumidele, tsoonidele

e Seadistused vaadetele, plaanidele jne

e SUsteemsed perekonnaelemendid

e Lisatavad perekonnaelemendid

e Olulisemad jagatud parameetrid perekondadele

e Automaatsed spetsifikatsioonid projektist

.dwg failiks eksportimise seaded

.ifc failiks eksportimise seaded

Juhend lokaliseeringu sisu ja rakendamise kohta, kataloogis Juhendid.

Lokaliseeringu alusfail (template) on salvestatud Revit 2019/2020/2021 versioonis. Alusfail sisaldab

vajalikke seadistusi, et alustada t66d Revit tarkvaraga. Kehtiv versioon on Revit EST 2.0.

Installatsiooni exe fail pakib arhiivikausta lahti ja paigutab arvutisse arhitektuurse ja konstruktiivse

alusfaili, perekonnaelemendid, Dynamo skriptid, IFC exportimise failid ja seadistused.

Alusfailide asukohad saab vajadusel maarata siin:
File > Options > File Locations > + > valida arvutis alusfail > OK

Options *
General Project template files: The first five project templates will appear as links on the
Recent Files page.
User Interface
tE MName Path

Graphics EST Template DA\EST_Template\2018\EST_Template 2018 ...
Harguaca Architectural Temp.... C:\ProgramData‘\ Autodesk\RVT 2018\ Tem...
'_‘__"" e Construction Tem... | C:\ProgramData\ Autodesk\RVT 2018\ Tem...

Az loEiien: Structural Template fC\ProgramData\Autodesk\RVT 2018\ Tem...

Rendering =

Check Spelling

SteeringWheels
Default path for user files:

| C:\Users\HP\DocumentsY| | Browse...

WiewCube

M
acres Default path for family template files:

| C:\ProgramData\Autodesk \RVT 20 18\Family Templates\English | Browse...

Root path for point douds:

| C:\Users'\HP\Documents \PointClouds | Browse...
Places...
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Kokkupakitud arhiivis asuvad jargmised failid ja kataloogid:
Arhitektuurne ja konstruktiivne alusfail

Dynamo skriptid

Perekonnaelemndid

Jagatud parameetrite fail

IFC ekspordi Property Set naidisfail

Materjalide kataloog

Arhitektuurne alusfaili on puhastatud perekondadest mahu vahendamiseks. Vajlikud perekonnad

saab kopeerida failist ,AR naidisperekonnad” voi laadida kaustast Perekonnaelemendid.

Alustades uut projekti Revit EST alusfailiga, tuleb esmalt ette leht projekti andmetega. Peale andmete
sisestamist on soovitatav salvestada projekt .rvt failina.
Kui te ei soovi korduvar teadet naha, siis saate muuta algvaate (Starting View):

Manage menuu >> Manage Project paneel >> Starting View ning valida sobiva vaate

Starting View

Select a starting view, which will be the default view when Revit opens
the model.

If worksets are enabled, once you save this setting to the central model,
it will be shared by all local models after Synchronize with Central.

<Last Viewed>
<Last Viewed>
30 View: {30}
Elevation: Idast

Elawvatinn: | 33noct
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PROJEKTI ANDMED

Kirjanurk:
Projekt:

Projekli aadress
Projekti number;
Projekli staadium:
Projekti tahtaeg
Projektijuht
Projekti 0sa:

fo?

Tellja:
Arhitekt:

Konstrukdor.

VK insener

KWJ insener
Elekiriinsener:
Narkvooluinsener.
Automaatik:

Level of development:
Level of detail

Mudeli lisainfo:

Organisatsioon:
Organisatsiooni kirjeldus:
Hoone nimi;

SNy

KASULIKUD LINGID{vali nosl 3 vaata properties) T amplate V10 B
emplate V1.0 Beta

Vaikimisi projekti asukohaks on maaratud Tallinn.

Location Weather and Site X

Location Weather Site

Define Location by:
Internet Mapping Service v

Project Address:

Tallinn, Estonia v

Weather Stations:

172353 (9,01 kilometres away) o
172354 (9,01 kilometres away) )
172592 (9,01 kilometres away) V & -
172593 (9,01 kilometres away) btk
172355 (15,61 kilometres away)
172115 (18,02 kilometres away) ﬁ
172594 (18,02 kilometres away) A ot 1€
)
172832 (18,02 kilometres away) ge® Loo
E263
[ E265 |
P
£ \
ﬂ K"?” Ary
\ JiZimiles 5 km.
= Saue Parish e ——
l? Bing Manniku 2017 HERE © 2017 Microsoft Corparation’ Terms

[] Use Daylight Saving time

Projekti baaspunkt asub “1” ja “A” telgede ristumispunktis.

Iga projekti alguses lepivad osapooled kokku tapse projekti baaspunkti asukoha. Projekti baaspunkti

abil saab kokku liita erinevaid mudeleid.
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03 VORMISTUS JA ANNOTATSIOONID

Tekstide stiilid

Revit EST alusfailis on kasutatud Windows teksti stiili Arial.
Teksti suurused on 2mm, 2.5mm ja 3.5mm, vVaikimisi labipaistva taustaga.

Igale teksti suurusele on tehtud kaks tllpi, milles on seadistatud Leader: nool ja punkt.

EST Schedules Title
EST Schedules Header
EST Schedule

EST Arial 3.5mm

EST Arial 2.5mm
EST Arial 2mm

EST Arial 3.5mm

. EST Arial 3.5mm
EST Arial 2.5mm Arrow
. EST Arial 2.5mm Dot
EST Arial 2mm Arrow

- EST Arial 2mm Dot

Jooned

Alusfaili on lisatud laiemalt kasutatavad joonetlUbid erinevate paksustega. Allpoolses on valja toodud

kuvatommised alusfaili sisestatud tllpidest ning paksustest.
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Joone tuubid (Styles)

Beyond

Centerline
Demolished
Hidden
. —  Overhead
Hidden Lines

Lines

Medium Lines
Thin Lines

Wide Lines
________ Fire Rating Lines_1

___________ Fire Rating Lines_2
i — Fire Rating Lines_3
S — Fire Rating Lines_4
- s —  Fire Rating Lines_5

Evacuation Route_1

Evacuation Route_2

Joone paksused (Weights)

Line Weights X

Model Line Weights  Perspective Line Weights  Annotation Line Weights

Model line weights control line widths for objects like walls and windows in orthographic views. They depend on view scale.

There are 16 model line weights. Each can be given a size for each view scale. Click on a cell to change line width,

1:10 1:20 1:50 1: 100 1: 200 Add...
1 0.0700 mm 0.0700 mm 0.0700 mm 0.0500 mm 0.0500 mm
2 0.1000 mm 01000 mm 01000 mm 0.0800 mm 0.0800 mm Delete
3 0.2000 mm 0.2000 mm 0.2000 mm 0.1500 mm 0.1500 mm
4 0.3500 mm 0.3500 mm 10,3500 mm 0.2500 mm 0.2500 mm
5 0.7000 mm 0.7000 mm 0.7000 mm 0.5000 mm 0.3500 mm
6 1.4000 mm 1.0000 mm 1.0000 mm 0.7000 mm 0.5000 mm
i 2.0000 mm 1.4000 mm 1.4000 mm 1.0000 mm 0.7000 mm
8 2.8000 mm 2.0000 mm 2,0000 mm 1.4000 mm 1.0000 mm
9 4.0000 mm 2.8000 mm 2,8000 mm 2.0000 mm 1.4000 mm
10 5.0000 mm 4.0000 mm 4,0000 mm 2.8000 mm 2.0000 mm
11 6.0000 mm 5.0000 mm 5.0000 mm 4.0000 mm 2.8000 mm
12 7.0000 mm 6.0000 mm 60000 mm 5.0000 mm 4.0000 mm
13 £.0000 mm 7.0000 mm 7.0000 mm 6.0000 mm 5.0000 mm
14 9.0000 mm 8.0000 mm 8.0000 mm 7.0000 mm 6.0000 mm
15 10.0000 mm 9.0000 mm 9.0000 mm 8.0000 mm 7.0000 mm
16 11.0000 mm 10,0000 mm 9.0000 mm 9.0000 mm 8.0000 mm

Cancel Apply Help
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Line Weights

Model Line Weights = Perspective Line Weights  ap

Perspective model line weights contral line widths f

There are 16 model line weights, Click on a cell to ¢

1 0.0700 mm ~
2 0.1000 mm
3 0.2000 mm
4 0.3500 mm
5 0.5000 mm
] 0.7000 mm
7 1.0000 mm
8 1.4000 mm
9 20000 mm
10 2.8000 mm
" 4,0000 mm
12 5.0000 mm
13 £.0000 mm
14 7.0000 mm
15 8.0000 mm
16 10,0000 mm v

Line Weights

Model Line Weights  Perspective Line Weights Annotation Line Weights

Annotation line weights contral line widths for objects like sections and di
and projection method.

There are 16 annotation line weights. Clidk on a cell to change line width.

1 0.0700 mim A
2 0.1000 mm
3 0.2000 mim
4 0.3500 mm
5 0.5000 mm
b 0.7000 mm
T 1.0000 mm
8 1.4000 mm
9 2.0000 mm
10 28000 mm
11 4,0000 mm
12 5.0000 mm
13 £.0000 mm
14 7.0000 mm
15 2.0000 mm
16 10.0000 mm v
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Viirutused

Alusfaili on lisatud tGlpsed viirutused elementide visuaalseks markimiseks; tingmargid on Eesti
projekteerijate poolt laialt kasutuses.

Model

EST_100x100mm

I FTTTrTTTTd i
T I
EST_150x150mm RERERRRERERERE
| | |

EST_sendwich

| [ EST_tanavakivi_01

EST_200x200mm | ] || EST_tanavakivi_02

EST_250x250mm | | | | | | | | |EST_Lanavakjvi_03

EST_25%x25mm

EST_tanavakivi_04

EST_300x300mm ‘ ‘ | ‘ ‘ ‘ | EST_tanavakivi_05

EST_S0x50mm

EST_tanavakivi_06

EST_&00x1000mm | ‘ EST_tanavakivi_07
EST_600x1200mm ‘ EST_tanavakivi_08
EST_600x300mm ‘ ‘ | ‘ ‘ ‘ | EST_tanavakivi_09
EST_600x600mm ‘ ‘ ‘ EST_tanavakivi_10
EST_horisontaalne_100mm EST_tanavakivi_11

EST_tanavakivi_12

EST_horisontaalne_150mm A

i EST tanavakivi_13 ‘JJT\JJI\L/T\J_/T\JJ[\J_/T L
EST_horisontaalne_50mm o ol Dl P Bl el o g
S S — — —

EST_tellis vuugita_225x75mm : e T T T

EST_katus_rullmaterjal U H U u H U U H T 1 ™ T T T T 1
I T

I

EST_tellis_230x65mm T ¥ —
EST _kivikatus

1
EST klaas f’{-’ .//}

EST_nihkega_225x225mm

T

i | ' T T  —
EST_tellis_250x88mm

/ 7 Vs 7 - - T I

IR R, . S

. . . IESI_reIIis_ZEBxﬁjmm £ T [ ) X T L m—

I L L

| | | | | | | | | |EST_LeIIis_238:(88mm

r —
EST_parkett_01 T : T ' |

EST_vertikaalne_150mm
| | 1 | | 1 |
EST_plokk_225x450mm | | | | [ sQuARE 30000LOOOOOGOOGOGOAOAD
annnn

| H | H 1
T I T I T I T I T I T T I
- =5t ekasine.100mm i
et parker 03.100200mm  SESOIRGIOSRIEST S et verkasine st (O
EST_plokk_200x400mm | | | | | Rectangular 600x600mm
noonnoonnnonnn

e I NERANANRARA AN
EST_pruss prof_140mm ZIGZAG }W

NB! Model'i viirutus voib aeglustada 3D mudeli kuvamist!
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Detall

EST_alumiinium 2
EST_betoon 1

EST_betoon 2

EST_betoon rb
EST_diagonaal alla_1.5mm
EST_diagonaal alla_2mm
EST_diagonaal alla_3mm
EST_diagonaal ulesse_1.5mm
EST_diagonaal ulesse_2mm
EST_diagonaal ulesse_3mm
EST_heliisolatsioon
EST_horisontaalne_1.5mm
EST_horisontaalne_2mm
EST_horisontaalne_3mm
EST_keraamiline plaat
EST_keramsiitbetoon
EST_kergbetoon
EST_kergbetoon plokk

EST killustik

EST_kruus 1

EST kruus 2

EST kruus 3

EST liiv

EST_litv_tihe

EST_looduskivi

EST_muru

EST_soojustus 1
EST_soojustus 2
EST_soojustus 3
EST_soojustus 4
EST_soojustus 5
EST_soojustus &
EST_soojustus 7

EST_soojustus 8

7

B LTS}
AT .
aaaaaaaaaaaaaaaaaaaa
deidddadad st d s

BB
A
My
NN
00000
(irlitiiiiis

B

95 20 %0 %0 %0 %8 %0 %o Co
uuuuuuuuuu
o oo @

SASAN A A

EST_pinnas

+e - |EST_pinnas tihe

EST_puit 1
EST_puit 10
EST_puit 11
EST_puit 2
EST_puit 3
EST_puit 4
EST_puit 5
EST_puit 6
EST_puit 7
EST_puit 8
EST_puit @

EST_rb arm ulesse_1.5mm

8.2 |EST_ristuv diagonaal_1.5mm

" |EST_ristuv di agonaal_2mm

EST_ristuv diagonaal_3mm
EST _ristuv sirge_1.5mm

EST_ristuv sirge_2mm

EST_ristuv sirge_3mm

EST_tellis 1

- |EST_ tellis 2

" |EsT teliis 3

EST teras 1

 |EST_teras 2

L A R I A 8 S S o o
G S

LTS S e e
J
] NRVRTRVAVAVEIRY) FAVINASRVRVAFAVERAV AV AVR WAV
RS ST AHIE
A o P L PR 8 S P P SR A
R R S S S5

EST_tsement
EST_vedelik 1
EST_vedelik 2
EST_vertikaalne_1.5mm
EST vertikaalne_2mm
EST_vertikaalne_3mm

EST vineer

Solid fill

==y
I,
e
AN
VO

A

RN

A < K
B e s T e e

OXHAIHIHHKA S
RREERERESERHRELRRIERERES

7000000007,
2077777777,

TIPS IS
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Moodud
Mootude kuvamiseks plaanil on koostatud stiilid, mis voimaldavad valida sobivaima suuruse vastavalt

koostatavale joonisele.

Linear

Lisatud on jargmised moodtude stiilid:

EST_2.0

EST_25

EST 35

EST_kontroll - punast varvi kontrollmoddistuste jaoks

200
L 2800 L
4yl 14
i $
200.100 W
250000
I I
1 11
L al0xB=3000 L
1 !

Koikidel Linear mootudel on lisatud valem, mis voimaldab kuvada segmentide pikkust, kogust ja
uldpinda. Valem toimib kui mo6t on lisatud Uhe modtketina ja Properties palettis > Equality Display

reas on valitud Equality Formula.

Est_3.5
|Dimensicrn5 (1) « | B8 Edit Type
Graphics &
Leader I I
|Other &
Label <MNone>
Equality Display Equality Formula
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Radial

Alusfailis sisalduvad raadiuse moodu tiilbid:

EST 2.0

EST 25

EST 35

EST_Kontroll - punast varvi kontrollmoddistuste jaoks

Diameter

Alusfailis sisalduvad diameetri mé6du tuubid:
EST_2.0
EST_25
EST 35

EST_ Kontroll - punast varvi kontrollmoddistuste jaoks

Korgusmargid

Alusfailis sisalduvad kolm korgusmargi tudpi:
Project kuvab kdrguse projekti baaspunktist;
Survey kuvab korguse absoluut nullist;

Relative kuvad korguse valitud tasapinna suhtes.

Lisaks on korgusmargid jaotatud vastavalt paigutusele: alumine ja tlemine.

Vaikimisi tekitab Revit kdrgusmargi lisamisel hoone fassaadile lisajoone (leader), millega naitab kus
punktist on korgusmark voetud.

Selleks, et joon oleks nahtamatu on Type Properties aknas muudetud varv valgeks
(Graphics>Color>White).
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Type Properties *

Family: | System Family: Spot Elevations - B
Type:  [Left up (Project) v ouplicate..

Left down (Project) )

Left down (Su Rename... ]
Type Paramef Left up (Survey)
Right down (Project)

Right down (Survey) 4~
Right up (Project)

Leader Arrowhead ‘None
Leader Line Weight "
Leader Arrowhead Line Weight

Width Factor
Bold _
T =
e —

e somees
Text Size

Text Offset from Leader
Text Font ' .
e e
s Pt
Alternate Units ‘None
Alternate Units Format 1235 [mm]
Alternate Units Prefix ]
e
red Ot fom Symoel

<< Preview | oK | . Cancel Apply
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Nimetus

Kuju

Kirjeldus

Up (Project)

Up (Survey)

Up (Relative)

+3.10

Kérgusmark uleval. Kuvab

korguse projekti baaspunktist

Korgusmark Uleval. Kuvab

korguse absoluutnullist

Korgusmark Uleval. Kuvab
korguse kasutaja poolt valitud

tasapinnast.

Down (Project)

Down (Survey)

Down (Relative)

Koérgusmark all. Kuvab korguse

projekti baaspunktist

Korgusmark all. Kuvab korguse

absoluutnullist

Korgusmark all. Kuvab korguse
kasutaja poolt valitud

tasapinnast.

Plan (Project)

Plan (Survey)

Plan (Relative)

Plaani korgusmark. Kuvab

korguse projekti baaspunktist

Plaani korgusmark. Kuvab

korguse absoluutnullist

Plaani kérgusmark. Kuvab
korguse kasutaja poolt valitud

tasapinnast.

Abs null

+0,00=40,15

Absoluutnulli kdrgusmark.
Tehtud eraldi elemendina,

korguse peab kasitsi sisestama.

Annotate menlu > Symbol paneel >

s}

Symbol

Absoluutne null kérgusmark on tehtud siimbolina. Selle saab joonisele lisada jargmiselt:

§ REVIT
EST
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Kui on vaja muuta raami suurust plaani korgusmargil, siis Project Browser'is > Family kataloogis saab

redigeerida EST_Spot plan perekonnaelemendi tlibi parameetreid.

Koordinaadid

Alusfail sisaldab kahte peamist koordinaatide tllpi: horisontaalne ja vertikaalne.

Tuubid on erineva teksti suurusega: 2.0 mm, 2.5 mm ja 3.5 mm.

Family:

Type Properties

System Family: Spot Coordinates w

Type: EST_wvert 2.0 v

EST_hor 2.5
EST_hor 3.5

Type Paramet EST_vert 2.0

EST_wvert 2.5

PJEST wvert 3.5

o <
*
X >
Load...
Duplicate...
Rename...
X9
Y 4
: B

REVIT
EST
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Tahised

Tahiste nimekiri:

EST Tag Area

EST Tag Callout

EST Tag Ceiling

EST Tag Curtain Panel

EST Tag Detail ltem

EST Tag Door

EST Tag Elevation View_Arrow
EST Tag Elevation View_Circle
EST Tag Evakuatsiooni tee
EST Tag Floor

EST Tag Furniture

EST Tag Material

EST Tag Parking
EST Tag Planting

EST Tag Railing

EST Tag Roof

EST Tag Wall v2

EST Tag Revision

EST Tag Window

EST Tag Mechanical Equipment

EST Tag Plumbing Fixture

EST Tag Room v2
EST Tag Room_Department v2
EST Tag View Reference

Uldine

Nimetus

Kuju

Kirjeldus

Grid, telje tahis

TN
1

Telje tahis. Ring diameetriga 8

mm, teksti suurus 3.5 mm

-
Elevation, fassadi vaate tahis 1 Léunast 1 - vaate positsioon lehel
N Lounast - vaate nimetus
AR-6-201 AR-6-201 - joonise number

Level, tasandi tahis

Tasandi nimetus, korgusmark

(meetrites)

Section, l0ike tahis

Loike nimetus, joonise number

REVIT
EST
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Ruumide tahised

Nimetus

Kuju

Kirjeldus

Apartment, number, name,

area

K1

3

Magamistuba

23.5m?

Tahis kuvab korteri numbri
(kasutatud department
parameeter), ruumi numbri,

nimetuse ja pindala.

Number, name, area

3
Magamistuba

23.5m?

Tahis kuvab ruumi numbri,

nimetuse ja pindala.

Name, area

Magamistuba
23.5 m?

Tahis kuvab ruumi nimetuse ja

pindala.

Number, name

3
Magamistuba

Tahis kuvab ruumi numbri ja

pindala.

Ukse tahised

Uste kaelisuse automaatset muutmist on voimalik teostada Dynamo skripti abil. Juhend skripti

kasutamiseks ja video vt. allpool asuvas punktis “Dynamo skriptid”.

Nimetus

Kuju

Kirjeldus

Type Mark

SU9

Ukse tulbi tahis

Type Mark + Fire rating

SU9
E130

Ukse tuubi tahis ja

tulepusivusklass

Opening Mark

6>

Avataite positsiooni number.
NB! Raami laiust saab muuta

Edit Type menUUs.

§ REVIT
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Opening Mark + Fire rating

™ Avataite positsiooni number ja

~, 6 ) tulepusivusklass.
E I 30 NB!Raami laiust saab muuta
Edit Type menudus.

Ukse tahis kaelisusega

Nimetus

Kuju Kirjeldus

Type Mark / Handing

P U 8 p Ukse tuubi tahis ja kaelisus

Type Mark / Handing + Fire

P U 8 V Ukse tllbi tahis, kaelisus ja

rating E |3O tulepusivusklass

Mark / Handing 2 5 p Avataite positsiooni number ja
kaelisus

Akna tahised

Nimetus Kuju Kirjeldus

Type Mark Aa Akna tlubi tahis

Opening Mark S 1 0 _ Avataite positsiooni number.

h / NB! Raami laiust saab muuta

Edit Type menUuUs.

§ REVIT
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04 PROJEKTI VORMISTUS

Revit EST lokaliseeringu alusfaili on lisatud standardsed lehe formaadid: A1, A2, A3, A4.

Lisaks on universaalne leht (A3 baasil), mida saab nooltest pikemaks venitada voi muuta, sisestades
Properties palettis uued suurused.

Lehele on lisatud naidiskirjanurk. Kasutaja saab selle vahetada oma firma kirjanurga vastu.

Kirjanurk sisaldab projekti muudatuste tabelit.

NR | Kuupaev | Muudatus Autor
Objekt:
’_ _| Tellija: Tad nr
Projekti osa:
Aadress: Projekti staadium:
Joonise nimetus Joonise nr: AR-5-01
| | PLaaNID) Muudatus:
Juhataja: Mddtkava: 1:100
Arhitekt: Kuupaev: 021017

Project Browser seadistused

Projekti brauseri seadistamiseks on loodud jargmised parameetrid:

EST View Category 1 - sorteerib vaated vastavalt otstarbele: plaanid, vaated, I6iked, 3D jne.
EST View Category 2 - jagab vaated t00- ja vormistuse vaadeteks: t66 mudeliga, pohiplaanid,

laeplaanid, moodud jne.
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(=10, Views (EST_Project Part)
= AR
4 Asendiplaan
=5 - Plaanid
|- Laeplaanid
Reflected Ceiling Plan: 1 korrus
=~ PShiplaanid
Floor Plan: 1 korrus
=6 - Vaated ja 10iked
=~ PGhildiked
Section: A-A
[=|-- POhivaated
Elevation: Idast
Elevation: Ladnest
Elevation: Lounast
Elevation: PGhjast
9-3D

Lehed on nimetatud ja sorteeritud vastavalt MKM juhendile (link juhendile vt. allpool).

Sheets (Arhitektuur)
=N
Il - PROJEKTI ANDMED
= AR-4
AR-4-01 - Asendiskeem
= AR-5
AR-5-01 - (PLAANID)
= AR-B
AR-6-01 - (VAATED)
AR-6-05 - (LOIKED)
AR-7
AR-7-01 - (SOLMED, DETAILID)
= AR-8
AR-8-01 - (SPETSIFIKATSIOONID)
= AR-9
AR-9-01 - (LISAD)

o

Projekti andmete sisestamiseks on olemas eraldi leht. Kogu informatsioon on seotud ning seetottu on

voimalik kuvada neid andmeid ka projekti infovaljades ja kirjanurgas.

Vaatemallid

View menuu > Graphics paneel > View Templates
Lisatud on eelseadistatud vaatemallid. Vaadete nimekirjas on kirjeldatud milline View Template

millisele vaatele on maaratud.
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30_E_Perspektiiv_Valisvaated
3D_Téd_Export_IFC
3D_Tad_Perspektiv_Interiddar
30_Tod_Perspektiv_valisvaated
3D_Tad_Tod mudeliga
Elevations_E_Pohivaated
Elevations_EP_Pohivaated
Elevations_PP_Pdhivaated
Elevations_TP_Pdhivaated
Elevations_Taé
Elevations_Tad_All visible
Plans_E_Presentatsiooniplaan
Flans_E_Pdhiplaanid
Flans_EP_Katuse plaanid
Plans_EP_Pahiplaanid
Flans_PP_Katuse plaanid
Flans_PP_Mddduplaanid
Plans_PP_Paohiplaanid
Plans_TP_Katuse plaanid
Flans_TP_Mddduplaanid
Flans_TP_Pahiplaanid

Etapid (Phases)

Manage menUl > Phasing paneel > Phases

Plans_Tods

Flans_Tads_All visible
Plans_Téds_Asend
Plans_Tads_Asukoht, koordinaadid, teljed
Plans_Téds_Ruumid
Plans_Tads_Tod mudelioa
Reflected Ceiling Plans_PP
Reflected Ceiling Flans_TF
Reflected Ceiling Plans_Tod
Sections_E_Pohiliked
Sections_EP_Pahildiked
Sections_PP_Pohildiked
Sections_TP_Pohildiked
Sections_Tad
Sections_Tad_all visible
Spetsid

Spetsid_T&8

Projekti on lisatud kaks etappi — Olemasolev (Existing) ja | ehitusetapp (New Construction)

Etappide jaoks on loodud ka etappide filtrid.

Phasing
Project Phases Phase Filters  Graphic Overrides
Filter Name MNew Existing Demolished Temporary
1 Eelmiseid etappe ei néidata By Category Mot Displayed Mot Displayed Mot Displayed
2 Etappe ei eristata By Category By Category Mot Displayed Mot Displayed
B Juurdeehitus By Category Overridden Mot Displayed Mot Displayed
4 Lammutus Mot Displayed By Category Overridden Mot Displayed
5 Lammutus ja juurdeehitus Overridden By Category Overridden Overridden
6 Olemasolev Mot Displayed By Category Mot Displayed Mot Displayed
7 Show All By Category Overridden Overridden Overridden
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Tabelid

Alusfailis on seadistatud mitmed tabelid. Koik tulbad on nahtavad, et kasutaja saaks ise kéik oma

soovi jargi sedistada.

Too_Uksed, Too_Aknad, Too_Ruumid.

Vaadete nimekiri. Valides konkreetse vaatemalli taitub automaatselt View Category 1ja 2

parameeter, mis omakorda paigutab vaate digesse kohta Projekti Brauseris.

Pdhiprojekt 5 - Plaanid Laeplaanid 1 korrus Reflected Ceiling Plans_PP 100
Pdhiprojekt 5 - Plaanid Mdaddud 1 korrus Plans_PP_Mddduplaanid 100
Péhiprojekt 6 - Vaated ja |6iked Péhivaated Idast Elevations_PP_Péhivaated 100
Pdhiprojekt 6 - Vaated ja lgiked Pdhivaated Laénest Elevations_PP_Pdhivaated 100
Pdhiprojekt 6 - Vaated ja IGiked Pdhivaated Léunast Elevations_PP_Pdhivaated 100
Pdhiprojekt 6 - Vaated ja lgiked Pdhivaated Péhjast Elevations_PP_Pdhivaated 100

Jooniste nimekiri. Uute jooniste loomiseks on ettevalmistatud vastavad Placeholder-id.

<_JOONISTE NIMEKIRI>

A C D E
NUMBER NIMETUS VALJASTATUD | LEHE FORMAAT | LEHE SUURUS
i PROJEKTI ANDMED 06/06/138
AR-4-02 Unnamed 06/06/18
AR-5-01 (PLAAMID) 06/06/18
AR-5-02 Unnamed 06/06/18
AR-5-03 Unnamed 06/06/18
AR-6-01 (VAATED) 06/06/18
AR-6-02 Unnamed 06/06/18
AR-6-03 Unnamed 06/06/18
AR-6-04 Unnamed 06/06/18
AR-6-05 (LOIKED) 06/06/18
AR-6-08 Unnamed 06/06/138
AR-T-01 (SOLMED, DETAILID) 06/06/18
AR-T-02 Unnamed 06/06/18
AR-T-03 Unnamed 06/06/18
AR-5-01 (SPETSIFIKATSIOONID) 06/06/18
AR-5-02 Unnamed 06/06/18
AR-8-03 Unnamed 06/06/18
AR-9-01 (LISAD) 06/06/138
AR-9-02 Unnamed 06/06/18

Select placeholder sheets:

New

AR-4-02 - Unnamed
AR-5-01 - (PLAANID)
AR-5-02 - Unnamed
AR-5-03 - Unnamed
AR-6-01 - (VAATED)
AR-6-02 - Unnamed
AR-6-03 - Unnamed
AR-6-04 - Unnamed
AR-6-05 - (LOIKED)
AR-6-06 - Unnamed
AR-7-01 - (SOLMED, DETAILID)

REVIT
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RKAS nouete jargi koostatud tabelid, mis annavad Ulevaate elementidele lisatud voi puuduvatest

parameetritest.

-7 Schedules/Quantities (all)
_JOONISTE NIMEKIRI
NVAADETE MIMEKIRI
AR_Aken
AR_Katus
AR_Kinnistu
AR_Korrus
AR _Porandakate
AR_Ramp
AR_Rippfassaad
AR_Ripplagi
AR_Ruum
AR_Santehnika
AR_Sein
AR_Tsoonid
AR_Uks
AR_Vahelagi
AR_Valgusti
AR _Viimistlus
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05 PEREKONNAELEMENDID

ARHITEKTUURNE OSA

Arhitektuurse alusfaili sisse on minimaalsel kujul lisatud standardsed perekonnaelemendid. Et mitte

koormata alusfaili, siis on eraldi faili koondatud suurem kogus erinevaid susteemi perekonnaelemente

(seinad, porandad, laed, katused, piirded, trepid).

Tehnilises vaates lahemalt saab arhitektuursete elementidega tutvuda failis AR Naéidisperekonnad.rvt.

Arhitektuurset alusfaili taiendatakse uute elementidega ja eristatakse uue versiooni numbriga.

Arhitektuursete perekonnaelementide loetelu

SEINAD

Tuup

Kirjeldus

Sisesein_Metallkarkassein 75(12.5+50+12.5)

Sisesein_Metallkarkassein 100(12.5+75+12.5)

Sisesein_Metallkarkassein 125(12.5+100+12.5)

Sisesein_Puitkarkassein 95(25+45+25)

Sisesein_Puitkarkassein 145(25+95+25)

Sisesein_Puitkarkassein 195(25+145+25)

Sisesein_Poorbetoonplokk 50

Sisesein_Poorbetoonplokk 75

Sisesein_Poorbetoonplokk 100

Sisesein_Poorbetoonplokk 150

Sisesein_Betoon-60nesplokk 90

Sisesein_Betoon-60nesplokk 140

Sisesein_Betoon-60nesplokk 190

Sisesein_Betoon-66nesplokk 240

Sisesein_Kergkruusplokk 100

Sisesein_Kergkruusplokk 150

Valissein_ R/B 100

Valissein_ R/B 200

Valissein_ R/B 300

Valissein_Puitkarkassein 305(21+22+9+195+45+12.5)

Valissein_Poorbetoon 375

Valissein_Poorbetoon tellis 470(250+100+35+85)

Valissein_Poorbetoon voodrilaud 405(250+100+13+22+20)

Valissein_Poorbetoon voodrilaud 420(375+25+20)

VVundament_Betoon-0onesplokk 370(190+100+80)

Vundament_R/B 300(200+100)

AV

EST
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\VVundament_ R/B 300

\VVundament_ R/B 400

Klaassein

Klaassein_50x150mm

Klaassein_50x50mm

BAUROC naidisseinad.rvt

ACOUSTIC 100 plokksein

ACOUSTIC 150 plokksein

ACOUSTIC 200 plokksein

ACOUSTIC 250 plokksein

CLASSIC 100 plokksein

CLASSIC 150 plokksein

CLASSIC 200 plokksein

CLASSIC 250 plokksein

CLASSIC 300 plokksein

ECOTERM+ 300 plokksein

ECOTERM+ 350 plokksein

ECOTERM+ 500 plokksein

ELEMENT 75 plokksein

ELEMENT 100 plokksein

ELEMENT 150 plokksein

HARD 200 plokksein

HARD 250 plokksein

HARD 300 plokksein

SEINAPANEELID 150 plokksein

SEINAPANEELID 200 plokksein

SEINAPANEELID 250 plokksein

SEINAPANEELID 300 plokksein

SEINAPANEELID 375 plokksein

PORANDAD

Tuup

Kirjeldus

Pérand_pinnasel 450(150+100+100+80+20)

Porand_pinnasel 462(150+100+100+100+12)

Niiske ruum

Vahelagi_Puit 300(12.5+15+240+33)

Vahelagi_R/b 412(200+30+100+12)

Vahelagi_Odnespaneel 432(220+30+100+12)

RIPPLAED

Naide

Tuup

Kirjeldus

Kipslagi

Moodullagi 600x600mm

Moodullagi 600x1200mm

KATUSED

Naide

Tuup

Kirjeldus

Klaaskatus

Klaaskatus 50x50mm

Lamekatus_Kandev terasprofiil 355(153+100+100)

Lamekatus_Oonespaneel 487(265+120+100)

§ REVIT
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Kaldkatus_Kivi 347(25+220+50+32+20)

Kaldkatus_Plekk 483(25+45+95+195+90+22)

Tuup

Kirjeldus

EST 9x14
Erinevad suurused

Mitteavatav

EST 9x14
Erinevad suurused

Avatav. Avanemissuund on
instance parameeter.

EST 8+8x14
Erinevad suurused

Uks osa avatav

AV

REVIT
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UKSED

Naide Tuup Kirjeldus
e Siseuks_PU9 Puit siseuks
D Erinevad suurused

==
_-_—_\_\_\_\_‘_‘_‘——— |
E— Valisuks_PU9 Puit valisuks
[T ——— Erinevad suurused

Valisuks MU9 Metall valisuks
Erinevad suurused
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TREPID

Naide Tuup Kirjeldus
Puittrepp 1 Posed, kinnised astmed
Puittrepp 2 Kaks kandvat tala, avatud astmed
Puittrepp 3 Uks kandetala, avatud astmed
Puittrepp 4 Seina kulge kinnitatavad astmed
Metalltrepp 1 Posed, avatud astmed

AV
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Metalltrepp 2

Kaks kandvat tala, avatud astmed

Metalltrepp 3

Uks kandetala, avatud astmed

Betoontrepp kohtvalu

Betoontrepp monteeritav

PIIRDED, AIAD

Naide

Taup

Kirjeldus

Ny

Vertikaalsed pulgad 900mm

NI

Vertikaalsed pulgad 1100mm

Q REVIT
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Toru 900mm

Klaaspiire 1

Klaaspiire 2

Klaaspiire 3

Piire 1

Piire 2

Piire 3

Piire 4

Piire 5 seinakinnitusega
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Teepiire

Aarekivi

Q REVIT
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INNORE PIIRDED
Innore OU on Eesti inseneride poolt loodud ja Eesti kapitalil pdhinev ettevéte, mis on keskendunud
kaasaegsetele rodu- ja trepipiirete taislahenduste pakkumisele.

Tootekataloogiga saab tutvuda siin https://www.innore.eu/bim

A-Line Bodo

G-Line Bergen

G-Line Oslo
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https://www.innore.eu/bim

E-Line Solar

F-Line Nordkapp

-

KONSTRUKTSIOONIDE OSA

Konstruktsioonide alusfaili sisse on minimaalsel kujul lisatud standardsed perekonnaelemendid. Et
mitte koormata alusfaili, siis on eraldi failis koondatud suurem kogus erinevaid stisteemi
perekonnaelemente (postid, talad, armatuuri kujud, vundamendid, GUhendusdetailid, paneelid,

erielemendid).

Tehnilises vaates lahemalt saab konstrultsioonide elementidega tutvuda failis EK
Naidisperekonnad.rvt.
Konstruktsioonide alusfaili taiendatakse uute elementidega ja eristatakse uue versiooni numbriga.
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Konstruktsioonide perekonnaelementide loetelu

TAHISED
Konstruktsiooni osas on loodud armatuuri silt, mis vaitab vastavalt soovile ka armatuuri
painutuspikkuseid.
Naide Tuup Kirjeldus
3L1-T13 NSP-D Number, kuiju,
positsioon - labimoot
3L1-T13 NSP-D (abc) Number, kuju,
(ad75 b3865 ¢730 d2635 u84.7° x3849) positsioon — labimoot
(kuju erinevad
. pikkused)
3L1-T13-L7718 NSP-D-L Number, kuju,

positsioon — labimaoot
- pikkus

3L1-T13-L7718
(a575 b3865 c730 d2635 u84.7° x3849)

NSP-D-L (abc)

Number, kuju,
positsioon — labimoot
- pikkus (kuju
erinevad pikkused)

3L1-T1 3—Lr771 8-5119

NSP-D-L-S

Number, kuju,
positsioon — labimoot
— pikkus - samm

3L1-T13-L7718-S119
_(ad75 b3865 c730 d2635 u84.7° x3849) _

NSP-D-L-S (abc)

Number, kuju,
positsioon — labimoot
— pikkus - samm
(kuju erinevad
pikkused)

ARMATUUR

Lisatud on kujud koos piltidega (pildid on Shape Image parameetri alla eelnevalt salvestatud ning

iimuvad vajadusel ka spetsifikatsioonis). Armatuuri kujud on vastavuses Eesti Betooniuhingu poolt

heaks kiidetud kujudega.

Naide

Tuup

Kirjeldus

A

- e
ke a ilFa
7 7

A
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EN
W s p=ppse |V
L] -
\':‘} Lo
_\':"C' _\‘"\_
|- [: |~
A #1
X
- { I
/?
Y ;/k Y
R
*’IP ':l 41/
PANEELID

Kasutatakse structural framing’ tllpi elemente. Naitena on lisatud iga erineva elemenditlitibi kohta

uks pilt.

Odnespaneelidel on lisatud ava, mille suurust saab muuta ja asukohta ligutada tiiiibi omaduste

hulgas (seega augu parameetrid on voimalik ka spetsifitseerida). Paneelidel on erinevad

detailsusastmed (Coarse, Medium, Fine).

Naide

Tuup

Kirjeldus

E-Betoonelement HCE200

E-Betoonelement HCE220

E-Betoonelement HCE265

E-Betoonelement HCE320

E-Betoonelement HCE400

E-Betoonelement HCE500

Q REVIT
EST

AruCAD Susteemid OU | Lodtsa 4, Tallinn

arucad@arucad.ee




TT-paneelid on samuti erinevate detailsusastmetega.

Paneelide muutmiseks saab muuta tlibi omadusi: Edit Type ->

Type Properties

E ; ESTW
Family: E-Betoonelement TT ~ Load... LUL ESTD ESTA
L |
Type: EBE TT-240/50/16,5 w~ Duplicate... IEST C-dist 'ESTv  ESTv
T ESTC
Rename... 5
L
Type Parameters
Parameter Value ESTRT =
e p———— ESTw
Section Shape Mot Defined N ESTE 5
Dimensions 2
EST A 234.0
EST C 192.0
EST C-dist 150.0
ESTD 444.0
ESTE 1274.0
ESTH 500.0
ESTRT 165.0
ESTT 50.0
ESTW 2395.0
EST v 15.0
Naide Tuup Kirjeldus

EBE TT-240/30/12

EBE TT-240/40/12

EBE TT-240/50/12

EBE TT1-240/60/12

EBE TT1-240/70/12

EBE T1-240/20/16,5

EBE T1-240/30/16,5

EBE T1-240/40/16,5

EBE TT-240/50/16,5

EBE TT1-240/60/16,5

EBE TT1-240/70/16,5

EBE TT1-240/20/215

EBE TT1-240/30/21,5

EBE TT1-240/40/21,5

EBE TT1-240/50/21,5

EBE TT1-240/60/21,5

EBE T1-240/70/21,5

Q REVIT
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POSTID

Raudbetoonist on nelikantpost. Post konsoolidega ja GUmar post. Terasest on HE-A ja IPE profiilid ja

nelikanttorud.

Naide Tuup Kirjeldus
300x450mm RB Nelikantpost
450x600mm RB Nelikantpost
600x750mm RB Nelikantpost

RB post konsooliga,
mille konsoole saab
300x450mm vahetada
450x600mm RB post konsooliga
600x750mm RB post konsooliga
400mm RB Umar post
600mm RB Umar post
HEA 100 Teraspost
HEA 120 Teraspost
HEA 140 Teraspost
HEA 160 Teraspost
HEA 180 Teraspost
HEA 200 Teraspost
HEA 220 Teraspost
HEA 240 Teraspost
HEA 260 Teraspost
HEA 280 Teraspost
HEA 300 Teraspost
HEA 320 Teraspost
HEA 340 Teraspost
HEA 360 Teraspost
HEA 400 Teraspost
HEA 450 Teraspost
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HEA 500 Teraspost
HEA 550 Teraspost
HEA 600 Teraspost
HEA 650 Teraspost
HEA 700 Teraspost
HEA 800 Teraspost
HEA 900 Teraspost
HEA 1000 Teraspost
IPESO Teraspost
IPE100 Teraspost
IPE120 Teraspost
IPE140 Teraspost
IPE160 Teraspost
IPE180 Teraspost
IPE200 Teraspost
IPE220 Teraspost
IPE240 Teraspost
IPE270 Teraspost
IPE300O Teraspost
IPE330 Teraspost
IPE360 Teraspost
IPE400 Teraspost
IPE450 Teraspost
IPESOO Teraspost
IPES50 Teraspost
IPE6GOO Teraspost
70x50x3 Nelikanttoru ristkulik
80x60x3 Nelikanttoru ristkulik
80x60x4 Nelikanttoru ristkulik
90x50x3 Nelikanttoru ristkulik
100x50x3 Nelikanttoru ristkulik
100x60x3 Nelikanttoru ristkulik
100x60x4 Nelikanttoru ristkulik
100x80x3 Nelikanttoru ristkulik
100x80x4 Nelikanttoru ristkulik
100x80x5 Nelikanttoru ristkulik
100x80x6 Nelikanttoru ristkulik
120x60x3 Nelikanttoru ristkulik
120x60x4 Nelikanttoru ristkulik
120x80x3 Nelikanttoru ristkulik
120x80x4 Nelikanttoru ristkulik
120x80x5 Nelikanttoru ristkulik
120x80x6 Nelikanttoru ristkulik
140x70x4 Nelikanttoru ristkulik
140x70x5 Nelikanttoru ristkulik
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140x80x3

Nelikanttoru ristkulik

140x80x4 Nelikanttoru ristkUlik
140x80x5 Nelikanttoru ristkUlik
140x80x6 Nelikanttoru ristkUlik
150x100x4 Nelikanttoru ristkUlik
150x100x5 Nelikanttoru ristkUlik
150x100x6 Nelikanttoru ristkUlik
150x100x8 Nelikanttoru ristkUlik
160x80x4 Nelikanttoru ristkUlik
160x80x5 Nelikanttoru ristkUlik
160x80x6 Nelikanttoru ristkUlik
180x100x5 Nelikanttoru ristkulik
180x100x6 Nelikanttoru ristkulik
180x100x8 Nelikanttoru ristkulik
200x80x6 Nelikanttoru ristkulik
200x100x5 Nelikanttoru ristkulik
200x100x6 Nelikanttoru ristkulik
200x100x8 Nelikanttoru ristkulik
200x120x5 Nelikanttoru ristkulik
200x120x6 Nelikanttoru ristkulik
200x120x8 Nelikanttoru ristkulik
200x120x10 Nelikanttoru ristkulik
220x120x6 Nelikanttoru ristkulik
220x120x8 Nelikanttoru ristkulik
220x120x10 Nelikanttoru ristkulik
250x150x5 Nelikanttoru ristkulik
250x150x6 Nelikanttoru ristkulik
40x40x3 Nelikanttoru ruut
50x50x3 Nelikanttoru ruut
50x50x4 Nelikanttoru ruut
60x60x3 Nelikanttoru ruut
60x60x4 Nelikanttoru ruut
60x60x5 Nelikanttoru ruut
70x70x3 Nelikanttoru ruut
70x70x4 Nelikanttoru ruut
70x70x5 Nelikanttoru ruut
80x80x3 Nelikanttoru ruut
80x80x4 Nelikanttoru ruut
80x80x5 Nelikanttoru ruut
80x80x6 Nelikanttoru ruut
90x90x3 Nelikanttoru ruut
90x90x4 Nelikanttoru ruut
90x90x5 Nelikanttoru ruut
90x90x6 Nelikanttoru ruut
100x100x3 Nelikanttoru ruut
100x100x4 Nelikanttoru ruut
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100x100x5

Nelikanttoru ruut

100x100x6 Nelikanttoru ruut
100x100x8 Nelikanttoru ruut
110x110x4 Nelikanttoru ruut
110x110x5 Nelikanttoru ruut
110x110x6 Nelikanttoru ruut
120x120x4 Nelikanttoru ruut
120x120x5 Nelikanttoru ruut
120x120x5.6 Nelikanttoru ruut
120x120x6 Nelikanttoru ruut
120x120x8 Nelikanttoru ruut
140x140x4 Nelikanttoru ruut
140x140x5 Nelikanttoru ruut
140x140x5.6 Nelikanttoru ruut
140x140x6 Nelikanttoru ruut
140x140x7.1 Nelikanttoru ruut
140x140x8 Nelikanttoru ruut
140x140x8.8 Nelikanttoru ruut
140x140x10 Nelikanttoru ruut
150x150x4 Nelikanttoru ruut
150x150x5 Nelikanttoru ruut
150x150x6 Nelikanttoru ruut
150x150x8 Nelikanttoru ruut
150x150x10 Nelikanttoru ruut
160x160x5 Nelikanttoru ruut
160x160x6 Nelikanttoru ruut
160x160x8 Nelikanttoru ruut
160x160x10 Nelikanttoru ruut
180x180x5 Nelikanttoru ruut
180x180x6 Nelikanttoru ruut
180x180x8 Nelikanttoru ruut
180x180x10 Nelikanttoru ruut
180x180x12.5 Nelikanttoru ruut
200x200x5 Nelikanttoru ruut
200x200x6 Nelikanttoru ruut
200x200x8 Nelikanttoru ruut
200x200x10 Nelikanttoru ruut
200x200x12.5 Nelikanttoru ruut
220x220x6 Nelikanttoru ruut
220x220x8 Nelikanttoru ruut
220x220x10 Nelikanttoru ruut
250x250x6 Nelikanttoru ruut
250x250x8 Nelikanttoru ruut
250x250x10 Nelikanttoru ruut
250x250x12.5 Nelikanttoru ruut
300x300x6 Nelikanttoru ruut
300x300x8 Nelikanttoru ruut
300x300x10 Nelikanttoru ruut
300x300x12.5 Nelikanttoru ruut
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TALAD

Raudbetoonist on nelikant tala, Uhe- ja kahepoolne |ougtala. Terasest on HE-A ja IPE profiilid, keevitatud

HQ-profiil, nelikanttorud ja UPN profiil.

Naide Tuup Kirjeldus
300x600mMm RB tala
400x800mMm RB tala
L 500x450x220x150 RB lougtala
L 500x500x220x200 RB lougtala
L 600x450x265%x150 RB Idugtala
L 600x500x220x200 RB lougtala
L 600x600x265x200 RB Idugtala
L 700x450x300x150 RB Idugtala
L 700x500x400x200 RB Idugtala
L 700x600x400x200 RB Idugtala
L 700x700x400x200 RB Idugtala
L 500x600x220x150 RB lougtala kahepoolne
L 600x800x265x150x300x200 | RB lougtala kahepoolne
HEA 100 Terastala
HEA 120 Terastala
HEA 140 Terastala
HEA 160 Terastala
HEA 180 Terastala
HEA 200 Terastala
HEA 220 Terastala
HEA 240 Terastala
HEA 260 Terastala
HEA 280 Terastala
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HEA 300 Terastala
HEA 320 Terastala
HEA 340 Terastala
HEA 360 Terastala
HEA 400 Terastala
HEA 450 Terastala
HEA 500 Terastala
HEA 550 Terastala
HEA 600 Terastala
HEA 650 Terastala
HEA 700 Terastala
HEA 800 Terastala
HEA 900 Terastala
HEA 1000 Terastala

EST Web Thickness = 10

EST Web Thickness =10
|
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2 § | | S | O
e e HT
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| H
| Beam Main Width = 200 i
|
| | '
hﬁ | | l/| 7 7|
Bottom Flange Overhang Right = 10 |i i I Bottom Flange Overhang Left = 100
! i | i
HQ tala
IPESO Terastala
IPE100O Terastala
IPE120 Terastala
IPE140 Terastala
IPE160 Terastala
IPE180O Terastala
IPE200O Terastala
IPE220 Terastala
IPE240 Terastala
IPE270 Terastala
IPE3SOO Terastala
IPE330 Terastala
IPE360 Terastala
IPE4O0O Terastala
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IPE450 Terastala

IPE500 Terastala

IPE5S50 Terastala

IPEBOO Terastala

70x50x3 Nelikanttoru ristkdilik
80x60x3 Nelikanttoru ristkulik
80x60x4 Nelikanttoru ristkulik
90x50x3 Nelikanttoru ristkulik
100x50x3 Nelikanttoru ristkulik
100x60x3 Nelikanttoru ristkulik
100x60x4 Nelikanttoru ristkulik
100x80x3 Nelikanttoru ristkulik
100x80x4 Nelikanttoru ristkulik
100x80x5 Nelikanttoru ristkulik
100x80x6 Nelikanttoru ristkulik
120x60x3 Nelikanttoru ristkulik
120x60x4 Nelikanttoru ristkulik
120x80x3 Nelikanttoru ristkulik
120x80x4 Nelikanttoru ristkulik
120x80x5 Nelikanttoru ristkulik
120x80x6 Nelikanttoru ristkulik
140x70x4 Nelikanttoru ristkulik
140x70x5 Nelikanttoru ristkulik
140x80x3 Nelikanttoru ristkulik
140x80x4 Nelikanttoru ristkulik
140x80x5 Nelikanttoru ristkulik
140x80x6 Nelikanttoru ristkulik
150x100x4 Nelikanttoru ristkulik
150x100x5 Nelikanttoru ristkulik
150x100x6 Nelikanttoru ristkulik
150x100x8 Nelikanttoru ristkulik
160x80x4 Nelikanttoru ristkulik
160x80x5 Nelikanttoru ristkulik
160x80x6 Nelikanttoru ristkulik
180x100x5 Nelikanttoru ristkulik
180x100x6 Nelikanttoru ristkulik
180x100x8 Nelikanttoru ristkulik
200x80x6 Nelikanttoru ristkulik
200x100x5 Nelikanttoru ristkulik
200x100x6 Nelikanttoru ristkulik
200x100x8 Nelikanttoru ristkulik
200x120x5 Nelikanttoru ristkulik
200x120x6 Nelikanttoru ristkulik
200x120x8 Nelikanttoru ristkulik
200x120x10 Nelikanttoru ristkulik
220x120x6 Nelikanttoru ristkulik
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220x120x8

Nelikanttoru ristkulik

220x120x10 Nelikanttoru ristkUlik
250x150x5 Nelikanttoru ristkUlik
250x150x6 Nelikanttoru ristkUlik
40x40x3 Nelikanttoru ruut
50x50x3 Nelikanttoru ruut
50x50x4 Nelikanttoru ruut
B60x60x3 Nelikanttoru ruut
60x60x4 Nelikanttoru ruut
B60x60x5 Nelikanttoru ruut
70x70x3 Nelikanttoru ruut
70x70x4 Nelikanttoru ruut
70x70x5 Nelikanttoru ruut
80x80x3 Nelikanttoru ruut
80x80x4 Nelikanttoru ruut
80x80x5 Nelikanttoru ruut
80x80x6 Nelikanttoru ruut
90x90x3 Nelikanttoru ruut
90x90x4 Nelikanttoru ruut
90x90x5 Nelikanttoru ruut
90x90x6 Nelikanttoru ruut
100x100x3 Nelikanttoru ruut
100x100x4 Nelikanttoru ruut
100x100x5 Nelikanttoru ruut
100x100x6 Nelikanttoru ruut
100x100x8 Nelikanttoru ruut
110x110x4 Nelikanttoru ruut
110x110x5 Nelikanttoru ruut
110x110x6 Nelikanttoru ruut
120x120x4 Nelikanttoru ruut
120x120x5 Nelikanttoru ruut
120x120x5.6 Nelikanttoru ruut
120x120x6 Nelikanttoru ruut
120x120x8 Nelikanttoru ruut
140x140x4 Nelikanttoru ruut
140x140x5 Nelikanttoru ruut
140x140x5.6 Nelikanttoru ruut
140x140x6 Nelikanttoru ruut
140x140x7.1 Nelikanttoru ruut
140x140x8 Nelikanttoru ruut
140x140x8.8 Nelikanttoru ruut
140x140x10 Nelikanttoru ruut
150x150x4 Nelikanttoru ruut
150x150x5 Nelikanttoru ruut
150x150x6 Nelikanttoru ruut
150x150x8 Nelikanttoru ruut
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150x150x10

Nelikanttoru ruut

160x160x5 Nelikanttoru ruut
160x160x6 Nelikanttoru ruut
160x160x8 Nelikanttoru ruut
160x160x10 Nelikanttoru ruut
180x180x5 Nelikanttoru ruut
180x180x6 Nelikanttoru ruut
180x180x8 Nelikanttoru ruut
180x180x10 Nelikanttoru ruut
180x180x12.5 Nelikanttoru ruut
200x200x5 Nelikanttoru ruut
200x200x6 Nelikanttoru ruut
200x200x8 Nelikanttoru ruut
200x200x10 Nelikanttoru ruut
200x200x12.5 Nelikanttoru ruut
220x220x6 Nelikanttoru ruut
220x220x8 Nelikanttoru ruut
220x220x10 Nelikanttoru ruut
250x250x6 Nelikanttoru ruut
250x250x8 Nelikanttoru ruut
250x250x10 Nelikanttoru ruut
250x250x12.5 Nelikanttoru ruut
300x300x6 Nelikanttoru ruut
300x300x8 Nelikanttoru ruut
300x300x10 Nelikanttoru ruut
300x300x12.5 Nelikanttoru ruut
u80 UPN tala
U100 UPN tala
U120 UPN tala
U140 UPN tala
U160 UPN tala
U180 UPN tala
U200 UPN tala
U220 UPN tala
U240 UPN tala
U260 UPN tala
U280 UPN tala
U300 UPN tala
U320 UPN tala
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U350 UPN tala

U380 UPN tala

U400 UPN tala

VUNDAMENT
Lisatud on ristkulikukujuline vundamendikann. Kannu parameetreid saab muuta.
Type Properties
Family: Ristkiilik vundamendikann ~ Load... H2 \7%
Type: 1500x 1500x500+1300 ~ Duplicate. ..
Rename...
Type Parameters
Parameter | Value |=| H1
Materials and Finishes A
Structural Material {<By Category> i
Dimensions S
Foundation Thickness 500.0 g
Length 15066 e
Width 1500.0 S
H1 500.0 = .
Hi1_1 300.0 'E Width
H1_1_1 310.0 g
HiT0 500.0 ©
©
L1 500.0 < %\L
W1 500.0 o
i iBi - Length
L2 200.0
w2 200.0
c 50.0
Naide Tuup Kirjeldus
300x600mm RB vudnamendi kann
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UHENDUSDETAILID

Detailidest (Structural Connection) on tehtud varras koos kahe mutri ja seibidega. Varda méddud on

standardsed meeterkeerme moodud. Elemendi moote saab muuta. Detailid on tehtud kolmes

detailsusastmes. Detailide hulgas on ka Uldine postiking ligikaudsete mootude ja valjaldikava osaga.

Lisaks on kaks Uhendusplaati, tiks aukudega ja teine ilma. Plaatide Uhe otsa kuju saab muuta; aukudega

plaadil saab muuta ka aukude arvu, asetust ja suurust.

Polt, seib, mutter , varras

Type Properties
Family: Polt, seib, mutter, varras
Type: M56

Type Parameters

a

Load...
Duplicate. ..

Rename...

Parameter Value =
Default Elevation 1219.2
Materials and Finishes ®
Mut material =By Category> -
Bar material <By Category> Mate rjal Id
Washer material =By Category>
Dimensions &
Washer thickness 8.0 Seibide paksus
Washer dia 105.0 Seibide labimddt
Identity Data ¥
Data ¥
Other H
Bar D 36.0 Varda labimaot
Hole bigger than bar 8.0 Varda jaoks IBigatav auk (kui palju suurem vardast)
Mut side 8.0 Mutri kiliepikkus
Mut thickness 45.0 Mutri paksus
Pitch 3.3 Keerme samm
void dia 62.0
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Properties X

I Polt, seib, mutter, varras

M56
Structural Connections (1) - Edit Type
Constraints A
Host MNone
Elevation 0.0
Dimensions A ] ]
EL thickness 200.0 Elemedi paksus (kui kaugel on seibid Uksteisest)
side 1 washer distance 0.0 SEIbI kaugus 9|emendi5t
side 2 washer distance (0.0 Seibi kaugus elemendist
side 2 bar overhang  100.0 Varda leulatus teise poole mutrist {(esimesel poolel on
Total bar length 367.3 see 2,5 keerme sammu)
Volume 0001 m
Identity Data ¥
Phasing ¥
Data I} ¥
Other S
side 1 bar length 67.3 Varda pikkus thel poolel kuni elemendini
side 2 bar length 100.0 Varda pikkus teisel poolel kuni elemendini
side 2 min bar length 67.8 Indikatiivne varda minimaalne pikkus teisel poolel
Schedule Level Tkorrus (arvestab 2,5 keerme sammu,
Naide Tuup Kirjeldus
M5 Uhendusdetail
M6 Uhendusdetail
M8 Uhendusdetail
M10 Uhendusdetail
M12 Uhendusdetail
M16 Uhendusdetail
M20 Uhendusdetail
M24 Uhendusdetail
M30 Uhendusdetail
M36 Uhendusdetail
M42 Uhendusdetail
M48 Uhendusdetail
M56 Uhendusdetail
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Postiking

Naide Tuup Kirjeldus
V16 Postiking
V20 Postiking
V25 Postiking
V32 Postiking
V40 Postiking
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Uhendusplaat

Family Types
Typename: |Plaatl V| 'h [ED) xj
Hole side 1 Search parameters QJ
¥ length 70
200 Parameter
[}
@
=
K B
= Mo ST 3
T -
\ Structural Material (defaul | <By Categony>
! n —
5 o o |—= i n
o~ =2 | =
o = K‘ ‘:;—1 =
| |o o—— z
— —2 o —_— T — =
| o5 |58 o :
=3 2 % > B2
- | Hole dia
a2 1 J— Hele I?ngth =
100 Hele side 1 =
—AT_1 =
200 =
A A1 z
400 300 =Al-Holeside1
= B2 - Holeside 2
¥ count : =
g B B tE 3 i Manage Lokup Tables
How do I manage family types? [ oc || comcel || momy |
Naide Tuup Kirjeldus

Uhendusplaat aukudega Auke ara votta ei saa

‘ Uhendusplaat
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ROOFIT SOLAR PAIKESEPANEELIDE TOOTED

Roofit Solar paikesepaneelidega katusekattepaneelid kuuluvad Generic kategooria alla.

Perekonna fail asub kaustas Teistesse kategooriatesse kuuluvad (Generic model).

Naide Tuup Kirjeldus
Paikesepaneeliga
3x8/110W/WW33/B/DS katusekattepaneel
Paikesepaneeliga
3x10/135W/WW33/B/DS katusekattepaneel
Paikesepaneeliga
3x12/160W/WW33/B/DS katusekattepaneel

BAUROC NAIDISSEINAD

Naidisena on valja toodud Bauroc ehitusmaterjale kasutavad seinad Bauroci standartsete

seinalahenduste hulgast. Seintele on maaratud lisaks ka tulepUsivuse ja heliisolatsiooni vaartused.

Naide

Tuup Kirjeldus

Bauroc ECOTERM+ 500 plokksein

Bauroc ECOTERM+ 375 plokksein

Bauroc ECOTERM+ 300 plokksein

Bauroc CLASSIC 300 plokksein

Bauroc CLASSIC 250 plokksein

Bauroc CLASSIC 200 plokksein

Bauroc CLASSIC 150 plokksein

Bauroc CLASSIC 100 plokksein

Bauroc HARD 300 plokksein

Bauroc HARD 250 plokksein

Bauroc HARD 200 plokksein

Bauroc ACOUSTIC 250 plokksein

Bauroc ACOUSTIC 200 plokksein

Bauroc ACOUSTIC 150 plokksein

bauroc ACOUSTIC 100 plokksein

Rw=39
\

material=bauroc ACOUSTIC EI120 U=1.5500 W/(m*K) w=100

Bauroc ACOUSTIC 100 plokksein

Bauroc ELEMENT 150 plokksein

Bauroc ELEMENT 100 plokksein

Bauroc ELEMENT 75 plokksein

Bauroc SEINAPANEELID 375

Bauroc SEINAPANEELID 300

Bauroc SEINAPANEELID 250

Bauroc SEINAPANEELID 200

Bauroc SEINAPANEELID 150
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06 MATERJALID

Revit EST lokaliseeringusse on lisatud nii arhitektuursed (viirutustega, varvidega), konstruktiivsed
(fUusikaliste ja termiliste omadustega) kui ka erimaterjalid (Bauroc plokkmaterjalid).

KONSTRUKTIIVSED MATERJALID

Konstruktiivsetest materjalidest on lisatud betoon, raudbetoon, susinikteras, puit ja limpuitmaterjalid.

Naide Tuup Kirjeldus

EST.Betoon.Armeeritud.C12/15

EST.Betoon.Armeeritud.C16/20

EST.Betoon.Armeeritud.C20/25

EST.Betoon.Armeeritud.C25/30

EST.Betoon.Armeeritud.C30/37

EST.Betoon.Armeeritud.C35/45

EST.Betoon.Armeeritud.C40/50

EST.Betoon.Armeeritud.C45/55

EST.Betoon.Armeeritud.C50/60

EST.Betoon.Armeeritud.C55/67

EST.Betoon.Armeeritud.C60/75

EST.Betoon.Armeeritud.C70/85

EST.Betoon.Armeeritud.C80/95

EST.Betoon.Armeeritud.C90/105

EST.Betoon.C12/15

EST.Betoon.C16/20

EST.Betoon.C20/25

EST.Betoon.C25/30

EST.Betoon.C30/37

EST.Betoon.C35/45

EST.Betoon.C40/50

EST.Betoon.C45/55

EST.Betoon.C50/60

EST.Betoon.C55/67

EST.Betoon.C60/75

EST.Betoon.C70/85

EST.Betoon.C80/95

EST.Betoon.C90/105

EST.Metall.Teras.S235

EST.Metall.Teras.S275

EST.Metall.Teras.S355

EST.Metall.Teras.S450

EST.Puit.Ehituspuit.C16

EST.Puit.Ehituspuit.C18

EST.Puit.Ehituspuit.C22

EST.Puit.Ehituspuit.C24
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EST.Puit.Ehituspuit.C30

EST.Puit.Ehituspuit.C35

EST.Puit.Liimpuit.GL24c

EST.Puit.Liimpuit.GL28c

EST.Puit.Liimpuit. GL32c

EST.Puit.Liimpuit. GL36¢

EST.Puit.Liimpuit.GL24h

EST.Puit.Liimpuit.GL28h

EST.Puit.Liimpuit.GL32h

EST.Puit.Liimpuit. GL36h

Bauroc ACOUSTIC

Bauroc CLASSIC

Bauroc ECOTERM+

Bauroc ELEMENT

Bauroc HARD

Bauroc PANEEL

AV

REVIT
EST
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07 PARAMEETRID

Revit EST lokaliseeringusse on lisatud jagatud (Shared) ja projekti (Project) parameetrid.

Ulevaade parameetritest on siin - https://goo.gl/aXLgKC.

Shared parameetri faili struktuur naeb valja jargmiselt:

Paramater group:

101 Text

102 Integer

103 Number

104 Length

105 Area

106 Volume

107 Angle

108 Slope

109 Currency

110 Mass Density

110 URL

112 Material

113 Image

114 Yes/No

201 Force

202 Linear Force

203 Area Force

204 Moment

205 Linear Moment

206 Stress

207 Unit Weight

208 Weight

209 Mass

210 Mass per Unit Area
211 Thermal Expansion Coefficient
212 Point Spring Coefficient
213 Line Spring Coefficient
214 Area Spring Coefficient

215 Ratational Point Spring Coefficient
216 Rotational Line Spring Coeffickent

Paramater group:

Farameters:

EST Airborne Sound -~
EST Burglar Resistance

EST Closure

EST Color

EST Comments

EST Environmental Class
EST Ewvacuation direction

EST Finish

EST Fire Rating

EST Glazing

EST Handing

EST Heat Transfer Coefficient
EST ID

EST Impact Sound

EST Instance Name

EST Locking

EST Manufacturer

EST Manufacturing Process
EST Manufacturing Tolerance
EST Muoisture Resistance

EST Opening Size

EST Panel Finish Exterior
EST Panel Finish Interior
EST Position

_CCT Drmdit

REVIT
EST

AruCAD Susteemid OU | Lodtsa 4, Tallinn

arucad@arucad.ee



https://goo.gl/aXLqKC

08 EKSPORTIMISE SEADISTUSED

Oluline osa mudeldamise protsessist on seotud infovahetusega, erinevate mudelite Ghildamisega.
Selleks, et Revitis loodud 3D infomudel oleks kattesaadav ja kasulik ka teiste tarkvarade kasutajatele,
on Revit EST lokaliseeringusse lisatud dwg ja ifc failide eksportimise seadistused. Allpoolses on

toodud valja vajalikud seaded.

.DWG faili eksportimine

Eksportimiseks on olemas eelseadistatud Setup — REVIT EST.
Export > DWG > Select Export Settings

DWG Export

Select Export Setup
REVIT EST ~

Layers Lines Patterns Text & Fonts Colors Sglids  Units & Coordinates General

Export colors as:

(O) Index color (255 colors)
Uses the color ID specified on the Layers tab

() Specified in object styles (True Color - RGB values)
Uses the colors specified in object styles for model, annctation and imported objects

(@) Specified in view (True Color - RGB values)

Uses the colors specified in the Revit view

Solids:
AutoCAD-is polymeshi puhul 3D snap (punktidest kinnivotmine) ei toota.

Layers Lines Patterns Text & Fonts Colors Solids  Units & Coordinates General

Export solids as: (for 3D views only)

() Polymeash
(@) ACIS solids
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Layers Lines Patterns Text & Fonts Colors Solids Units & Coordinates General

One DWG unit is:
Oant
(O nch
OMeter
OCentimeter
(@ Millimeter

Coordinate system basis:
() Project internal
(@ shared

AFC faili eksportimine

On soovitav kasutada IFC for Revit eksporteri viimast versiooni. Versioonide nimekiri asub siin -

https://sourceforge.net/projects/ifcexporter/files/

Revitis avada Export > IFC

Export IFC
File name:
Current selected setup: REVIT EST ~ Modify setup ... ‘
IFC Version:

Projects to export:

/| IFC EXPORT NAIDISMUDEL

Export | ‘ Cancel

v. 18.3.1.0

IFC eksport on seadistatud IFC 2x3 Coordination View 2.0 formaadi jaoks.

Eksportimise jaoks on tehtud REVIT EST setup, mille saab laadida valides Modify setup... > Import
setup.

LREVIT EST IFC Export” fail asub lahtipakitud kaustas nimega IFC export.
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https://sourceforge.net/projects/ifcexporter/files/

<|FC4 Reference View Setup> ;

<IFC4 Design Transfer View Setup> Project Origin (ClrE STEEE GTeEiEEs

REVIT EST

[] split Walls, Columns, Ducts by Level
import

| File Header Information... |
| Project Address... |

< 3

£ .

IerIjBE |OK||CanceI‘

Property set faili on kirjutatud vajalikud parameetrid, mis dubleerivad Pset Common valjad. Kui
kasutada Propert set faili ,Pset EST RKAS", siis IFC vaaturis naiteks Solibris valitud elemendi
parameetrid on kokku toodud Uhte sakki (vt jargmise peatlikki tabel). Need parameetrid saab kasutaja

sisestada Reuvitis: Instance parameetrid Properties-es ja Type parameetrid Edit Type aknas.

Pset EST RKAS faili maaramiseks tuleb valida Browse ning naidata teekond oma arvutis.

Modify Setup

<In-Session Setup>

<|FC2x%3 Coordination View 2.0 Setup>
<|FC2x3 Coordination View Setup>

<|FC2x3 GSA Concept Design BIM 2010 Setup =
<|FC2x3 Basic FM Handover View Setup>
<|FC2x2 Coordination View Setup>

<|FC2x2 Singapore BCA e-Plan Check Setup>
«|FC2x3 COBie 2.4 Design Deliverable Setup>
<|FC4 Reference View Setup >

«<|FC4 Design Transfer View Setup>

REVIT EST

< >

D H = 5

General | Additional Content | Property Sets | Level of Detail | Advanced

[] Export Revit property sets

[] Export IFC common property sets
Export base quantities
[] Export schedules as property sets

|:| Export only schedules containing IFC, Pset, or Common in the title

Export user defined property sets
CA\Users\HP\Desktop\Revit EST T.0\REVIT EST 1.0 Final\IFC export\Pset EST RKAS.tx

["] Export parameter mapping table

Browse ...

| Classification Settings...

oK | | Cancel

REVIT
EST
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Pset faili toopohimote ruumi naitel

REVIT ELEMENDI PARAMEETRID

Mumber 106
MName Katlaruum
EST Purpose Tehnopind
Area 4720 m?
EST Room Height 2300 mm
PSET FAILI MAPPING
PropertysSet: ARHITEKTUUR{RUUMID) T IfcSpace
@1 Nimetus Text Name
@2 Number Text Number
@3 Kategooria Text EST Purpose
@4 Ruuml pindala Area Area
@5 Ruumi korgus Text EST Room Height
IFC ELEMENDI PARAMEETRID
Identification Location Quantities Profile Relations Space Boundaries Space Boundary Areas
Classification Hyperlinks ARHITEKTUUR (RUUMID) BaseQuantities Pset_SpaceCommon
Froperty Value
01 Nimetus Katlaruum
02 Mumber 106
03 Kategooria Tehnopind
04 Ruumi pindala 4,72m2
05 Ruumi kérgus 2300 mm

IFC export kaustas asub naidismudel, kus saab kontrollida kuidas on lisatud vajalikud parameetrid.

RKAS nouetele vastav Pset fail

Revit faili ettevalmistamine eksportimiseks ja parameetrite sisestamine.

Tabeli teises tulbas on plussiga (+)margitud need parameetrid, mille vaartused peab kasutaja ise

sisestama, ning miinusega (—) need, mis Revit genereerib automaatselt.

REVIT
EST

AV
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ARHITEKTUUR | RIPPLAGI, SISEVIIMISTLUS, PINNAKATED

IFC PARAMEETER TULEB | PARAMEETRI ASUKOHT REVITIS
TAITA
01 Nimetus + Properties > Edit Type > Description
02 Number + Properties > Identity Data > Number
03 Kategooria/Tllp + Properties > Edit Type > Type Mark
04 Paksus - Properties > Edit Type > Thickness
05 Pindala - Properties > Dimension > Area
06 Niiskuskindlus + Properties > Edit Type > EST Moisture
Resistance
07 Karkass + Properties > Edit Type > EST Frame Type
08 Tulekindlusklass + Properties > Edit Type > EST Fire Protection
Class
089 Viimistlus + Properties > Edit Type > EST Finish
10 Aluspind + Properties > Edit Type > EST Substrate
11 Tehnilised omadused + Properties > Edit Type > EST Technical Info
12 Toon + Properties > Data > EST Color
13 Tootja + Properties > Edit Type > Manufacturer
14 Mudel/Toote nimetus + Properties > Edit Type > Model
15 Tooteinfo + Properties > Edit Type > EST Data Sheet
16 Kasutus-hooldusjuhend + Properties > Edit Type > EST Manual
ARHITEKTUUR | RIPPFASSAAD
IFC PARAMEETER TULEB | PARAMEETRI ASUKOHT REVITIS
TAITA
O1 Nimetus + Properties > Edit Type > Description
02 Materjal + Properties > Edit Type > EST Main Material
03 Kategooria/Tuup + Properties > Edit Type > Type Mark
04 Pindala - Properties > Dimension > Area
05 Helipidavus + Properties > Edit Type > EST Soundproofing
06 Klaaspakett + Properties > Edit Type > EST Glazing
07 Soojuslabivus + Properties > Edit Type > EST Heat Transfer
Coefficient
08 Paikesekiirgustegur + Properties > Edit Type > EST Solar Heat Gain
Coefficient
09 Tulekindlus + Properties > Data > EST Fire Rating
10 Raamistiku jaotus + Properties > Edit Type > EST Mullion Partition
11 Paneelide materjal + Properties > Edit Type > EST Panel Material
12 Karkassi materjal + Properties > Edit Type > EST Mullion Material
13 Tootja + Properties > Edit Type > Manufacturer
14 Mudel/Toote nimetus + Properties > Edit Type > Model
15 Tooteinfo + Properties > Edit Type > EST Data Sheet
16 Kasutus-hooldusjuhend + Properties > Edit Type > EST Manual
ARHITEKTUUR | AVATAITED
IFC PARAMEETER TULEB | PARAMEETRI ASUKOHT REVITIS
TAITA
01 Nimetus - Properties > Edit Type > Description
02 Materjal + Properties > Edit Type > EST Main Material
03 Kategooria/Tuup + Properties > Edit Type > Type Mark
04 Avamoodu geomeetria + Properties > Edit Type > EST Opening Size
05 Asukoha info Jah/Ei | Properties > Edit Type > Function

REVIT
EST

AV
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06 Soojuslabivus + Properties > Edit Type > EST Heat Transfer
Coefficient
07 Helipidavus + Properties > Edit Type > EST Soundproofing
08 Veepidavus + Properties > Edit Type > EST Watertightness
09 Ohulabilaskvus + Properties > Edit Type > EST Air Permeability
10 Tulekindlusklass + Properties > Edit Type > EST Fire Rating
11 Vastupanu tuulekoormusele + Properties > Edit Type > EST Resistance To Wind
Load
12 Klaaspakett + Properties > Data > EST Glazing
13 Klaasingu erisused + Properties > Data > EST Glass Description
14 Paikesekiirgustegur + Properties > Edit Type > EST Solar Heat Gain
Coefficient
15 Kaelisus - Properties > Data > EST Handing
16 Liigendatus + Properties > Edit Type > EST Partition
17 Lukustus, sulused + Properties > Data > EST Closure
18 Viimistlus + Properties > Edit Type > EST Finish
19 Mudel/Toote nimetus + Properties > Edit Type > Model
20 Tootja + Properties > Edit Type > Manufacturer
21 Tooteinfo + Properties > Edit Type > EST Data Sheet
22 Kasutus-hooldusjuhend + Properties > Edit Type > EST Manual
ARHITEKTUUR
IFC PARAMEETER TULEB | PARAMEETRI ASUKOHT REVITIS
TAITA
O1 Nimetus - Properties > Edit Type > Description
02 Materjal - Properties > Edit Type > Structural Material
03 Kategooria/Tuip + Properties > Edit Type > Type Mark
04 TulepUsivus + Properties > Data > EST Fire Rating
05 Asukoht(valis) Jah/Ei Properties > Edit Type > Function
06 Kandev Jah/Ei Properties > Structural > Structural
07 Helipidavus + Properties > Edit Type > EST Soundproofing
08 Soojuslabivus + Properties > Edit Type > EST Heat Transfer
Coefficient
ARHITEKTUUR | RUUMID
IFC PARAMEETER TULEB | PARAMEETRI ASUKOHT REVITIS
TAITA
01 Nimetus + Properties > Identity Data > Name
02 Number + Properties > Identity Data > Number
03 Kategooria + Properties > Identity Data > EST Purpose
04 Ruumi pindala - Properties > Dimensions > Area
05 Ruumi kérgus + Properties > Dimensions > EST Room Height

Enne projekti eksportimist IFC-sse tuleb kaivitada Dynamo skript ruumi kérguse uuendamiseks.

Sisse lulitada Revitis ruumala arvutus, milleta skripti tulemus ei vasta toele:

§ REVIT
EST
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& | kfj 'E‘ E Area ~ Computations Area Schemes
o

Volume Computations

Room Room Tag
Separator Room @Tag Area -

Volumes are computed at finish faces.

A ly (fast
(5% Color Schemes (O Areas only (faster)

~ . Al d val
[Efr Area and Volume Computations ® Areas and Volumes
L

{1 Room & Area

Manage menuUul > Visual Programming > kaivitada Dynamo Player
Esimene ikoon aitab maarata skripti asukoha. Skripti saab kaivitada PLAY nupuga.

Dynamo Player Dynamo Player

MeC L&
Room height Room height
& /' Ready &= /' Run completed

Ruumi korgus ilmub siin — Properties > Dimensions > EST Room Height lahtris.

KONSTRUKTSIOONID

IFC PARAMEETER TULEB | PARAMEETRI ASUKOHT REVITIS

TAITA
O1 Nimetus - Properties > Edit Type > Description
02 Materjal Properties > Edit Type > Structural Material
03 Tahistus vai ristldige + Properties > Edit Type > EST Section
04 Materjali peamine + Properties > Edit Type > EST Strength Class
tugevusnaitaja
05 Keskkonnaklass + Properties > Edit Type > EST Environmental Class
06 Maht (kubatuur) - Properties > Dimensions > VVolume
07 Monteeritava elemendi mass | - Properties > Data > EST Mass
08 Monteeritava elemendi pikkus | - Properties > Structural > Cut Length
09 Monteeritava elemendi + Properties > Edit Type > EST Position
positisioon/mark
10 Elemendi valmistamise + Properties > Edit Type > EST Manufacturing
tehnoloogia Process
11 Ulemine korgusmark - Elevation at Top
12 Alumine kérgusmark - Elevation at Bottom
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09 DYNAMO SKRIPTIDE KASUTAMINE

Dynamo on lisa-aplikatsioon, mis installeeritakse automaatselt koos Revitiga. Selle abil on voimalik
luua visuaalseid skripte (koode), mis annavad lisavdimalusi projekteerimiseks. Revit EST
lokaliseerigusse on lisatud: Dynamo skript ukse kaelisuse muutmiseks, ruumi korguse tuvastamiseks,
jooniste printimiseks erineva suurusega paberile ja jooniste DWG/PDF eksportimiseks. Skriptid

toimivad Revit 2018 ja Dynamo 1.3 versioonides.

,Ukse kaelisus” skript

Ukse kaelisuse skript asub kaustas nimega “Dynamo skriptid”.

Uhe ukse jaoks on skript nimega Ukse kéelisus v2.dyn.

Skripti Ulessanne: automaatselt vahetada ukse tahis (plaanis ja spetsifikatsioonis) kui kasutaja muudab
ukse kaelisust, nt. SU9v - siseuks 900mm vasak, SU9p - siseuks 900mm parem.

Vajalikud parameetrid: projekti parameeter Handing, vaartusega ,v* (vasak) ja ,p"“(parem).

Vajalikud Dynamo pakid (package) - archi-lab.net, DanEDU Dynamo, SteamNodes.

Enne skripti kasutamist tuleb lisada pakid: Dynamos >> Package menUl > Search for a Package.

Skripti kasutamine Dynamo Playeriga:
Ustel peab olema lisatud tahis EST Tag Wall, projektis peab olema parameeter EST Handing.

[— — ey
mmc @
Q

Lehe formaat vl
B/ read

Lehtede printimine PDF-i ja DWG-sse v1 2018
B/ ready

Mass ja ruumala vl
B/ read

Ruumi kdrgus
B/ ready

Ukse kaelisus v2
B/ read

Unsaved document

Kaivitada Dynamo Player >> Play
Kui on soov muuta ukse etapp (olemasolev, | ehitusetapp...) >> Edit input >>

Ukse kaelisus v2
=/ ready

String :

I ehitusetapp

Iga kord kui kaivitate Player skripti, parandab see tahise koikides ustes ja spetsifikatsioonis.

AruCAD Susteemid OU | Lodtsa 4, Tallinn
REVIT arucad@arucad.ee
EST




»Ruumi korgus” skript

Ruumi korguse maaramise skript asub kaustas nimega “Dynamo skriptid”.

-
a>

Manage menuu > Visual Programming > kaivitada Dynamo Player .

Esimene ikoon aitab maarata skripti asukoha. Skripti saab kaivitada PLAY nuppuga.

Dynamo Player Dynamo Player

L Ie CLTe
Room height Room height
= /' Ready & /' Run completed

Ruumi korgus ilmub siin — Properties > Dimensions > EST Room Height lahtris

L,Lehtede printimine PDF-i ja DWG-sse” skript

Uldinfo

"Lehtede printimine PDF-i ja DWG-sse" on Dynamo skript (kood), mis véimaldab korrektselt
seadistatud Reviti failist teha valjatrikki PDF-i ja eksporti DWG formaatidesse ilma edasise
sekkumiseta (vajutad nuppu ja jatad arvuti lehtede trikiga tegelema). Skript voimaldab trikkida PDF
formaati ka erineva suurusega lehti, mida muidu tuleb Revitis teha Ukshaaval. Samuti nimetab skript
valjatrikitud PDF ja eksporditud DWG failid vastavalt MKM juhendile (,JUHENDMATERJAL —
EHITUSPROJEKTI DOKUMENTIDE DIGITAALSE VORMISTAMISE NOUDED EHITUSLOA
ELEKTROONILISEL TAOTLEMISEL", ver 2014-12-29).

Tapsemalt

Et skript tootaks korrektselt tuleb teha moned seadistused Dynamos (Uhekordne t66, voib teha ka
naiteks IT-admin) ja maarata satted igas Reviti projektis. Skripti on voimalik kasutada ka Dynamo
Player funktsiooniga, kuid eelnevalt tuleb ikkagi teha koik seadistused Dynamos ja Reviti projektis.
Playeri funktsioon voimaldab saasta aega (kaivitub kiiremini) ja voib olla lintsamini vaadeldav (kasutaja
ei nae kogu skripti, ainult vajalikke parameetreid).

Skript kasutab Reviti projektist ara projekti numbri ja projekti staatuse valjad:

AruCAD Susteemid OU | Lodtsa 4, Tallinn
REVIT arucad@arucad.ee
EST




R Autodesk Revit 2018.2 - Not For Resale Version - sh_reduced.rvt - Sheet: AA-4-001 - Keldrikorruse péhiplai

File Architecture  Structure  Insert  Annotate  Analyze  Collaborate  View Add—lns StruSoft  Meodify
mrd 3
[y @ BES B P @ ﬁg 8

Modify| Materials n 'g’ l]:é!' Additional [/i," Design Fy Manage i Phase:
Eﬁ Settings " @' Options | Main Model - Links :@
select = B Project Information X
= 8@ -
Farmily: System Family: Project Information L Load...
Project Browser - Type: > Edit Type...
‘T Wiews (By
Legends | Instance Parameters - Control selected or to-be-created instance
;h:ulz Pararmeter Value ~
B XZ = Organization Registration Number
5 _A'I'I Head Architect
A1 Design Opticn Main Model
A30 Energy Analysis : B
o A40 Energy Settings Edit...
A40 |Other A
A40( |Project Issue Date
= Adl |Pr0ject Status Taoprojekt | !
Ad10 |Client Name
= Ad2 Project Address
A42) |Project Mame
A42|_Prc.jectwumber 2013-Kood |
= Ad45 Project Wanager ]
A45 |Project Manager E-mail

Projekti Staadiumis voivad olla lihendid voi pikad nimetused. Kui pikk nimetus Uhtib tapselt MKM-i
juhendis toodud nimega, siis vahetatakse valjatriki lehe nimes pikk nimetus lUhendi vastu. Véimalikud
variandid MKM-i juhendist on siin:

(6) Valjal 2 ,,Staadium™ markeeritakse suurtdhtedega ehitusprojekti staadium (etapp) voi
antakse tdhis vastavuses dokumendi kuulumisega staadiumile eelnevate voi
jargnevate tehniliste dokumentide hulka:

ES - eskiis

TN - tehnoloogiline projekt

EP - eelprojekt

PP - poluprojekt

TH - tehniline projekt (teeprojektidel)

TP — tooprojekt

TT - tootejoonised

TJ - teostusjoonised

Ehitusprojekt ehitise lammutamiseks tahistatakse staadiumi véljal tdhisega LA:

LA - lammutusprojekt

Samuti voetakse projektist Projektiosa tahis (valjalt EST Project Part) ja lehe number (valjalt Sheet

Number), mis peaks olema MKM-i juhendi jargi koostatud (siis on ka valjatriki faili nimi korrektne):
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Properties x

Sheet -

Sheet: Korruse-plaan b Edit Type
Graphics H
Visibility/Graphics Overrides Edit... E
Scale 1:100

Drawn By Author
Sheet Number 5-1001
Sheet Name Korruse-plaan
Sheet lssue Date 01/30/18
Appears In Sheet List

l Revisions on She:t Ed_lt

Data

EST Sheet Category 1
EST Sheet Category 2
EST Sheet Format
EST Sheet Size

[ESProject Part EK

Reviti valjatrikilehelt voetakse voimalusel ka muudatuse number (valjalt Current Revision, ms on

3

muudetav tooriistaga Revision on Sheet).

Viimaks vahetab skript faili nimest tapitahed tappideta/katusteta tahtede vastu, tlihikud ,-, vastu ning
koik mittesobivad simbolid vahetatakse vabalt valitud margi vastu. Seda funktsiooni on voimalik ka
valja lUlitada. Lubatud simbolid on toodud MKM-i juhendis:

5 DOKUMENDI FAILI NIMI

(1)  Projekti dokumentide failide nimed koostatakse nimeviljade abil vastavalt juhendi
reeglistikule. Faili nimevéljad eristatakse liksteisest alakriipsu siimboliga ,, “.
Alakriipsu siimboli kasutamine faili nimes muul eesmérgil on keelatud.

(2) Faili lliIJI:IES kasutatavad siimbolid peavad vastama standardile EVS 8
.Infotehnoloogia reeglid eesti keele ja kultuuri keskkonnas®.
Faili nimi tohib sisaldada tdhemirke: }
@56789AaBchDdEeFngHhIiI IKKLIMmNnOoPpQqRrSsTtUuVvWwXXYvZz /
- +(

. tithikud ja muud stimbolid on keelatud.

Kasutamine

Dynamo ja Dynamo Player on Revitis kattesaadav siit:

R Autodesk Revit 2018.2 - Mot For Resale Version - Sh_reduced.rvt - Sheet: AA-4-001 - Keldrikorruse p&hiplaan 4 |7_vff a keyword or phrase | SE ,§ ]
File Architecture  Structure  Insert  Annotate  Analyze  Collaborate  View A 5 off odi =~
b @ oEEE £ © FH a5 = B =
i 8T L. = & @ g = S
Modify| Materials — Additional | Design Manage — Phases . @ Dynamo Dynamo
% Settings ®- Options Main Model v Links @ = Player
Select Settings Project Location Design Options Manage Project  Phasing  Selection Inquiry Macros Visual Programming

EHG-5 -2 &- G-0Fan-0O-

Dynamo sees

Allpool on juhend skripti kasutamiseks Dynamo sees (ilma Player funktsioonita):

1) Esmalt installeeri Dynamos paketid, mis siin naidatud (podra tahelepanu versiooni numbritele):
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i. Revit (ver 2018.2)
ii. Dynamo (ver 1.3.2.2480)
ii. Kasutatud paketid:
iv. Archi-lab.net (ver 2018.0.8)
v. Spring Nodes 132.2.1
Tee Dynamole restart.

2) Loo Revitis koondvaade (ViewSet) koos koigi soovitud valjatrikilehtedega (lehed, mitte
vaated). Koondvaate nimi ei ole oluline, kuid lihntsuse méttes voib see olla naiteks
"EST_Sheets".

3) Loo Revitis printimise satted koikide voimalike lehtede jaoks, mida soovid printida (voib teha
kohe ka koikide tulevikulehtede jaoks). Naiteks Uiks A4 pUstpaigutuse jaoks, Uks A3
rohtpaigutuse jaoks jne. Anna satetele lihtsad nimed (naiteks EST_A4_P, EST_A3_L). Veendu,
et printimise satted on salvestunud. (Kui printimise sate on puudu vai kirjapilt erineb kas voi
natuke, siis lehte PDF-i ei prindita).

4) Loo voi muuda raamjoone/kirjanurga perekond selliselt, et selle Type Name oleks tapselt
identne eelmises punktis loodud printimise satete nimega (naiteks A4 pustpaigutusega
raamjoone tllbi nimi peaks olema "EST_A4_P". (Kui raamjoon on puudu voi selle tilbi nimi ei
Uhti Ghegi printimise satte nimega, siis lehte PDF-i ei prindita).

5) Lulita Dynamos (voi Dynamo Playeris) valikutest sisse esimene valik, et print/eksport Uldse
tootaks. See valikuvoimalus on vajalik, et "resettida" Dynamo juhul, kui tahad mitu korda jarjest
skripti kaivitada (Dynamo ei reageeri moénikord teisele vajutusele. Tavaliselt tuleb Dynamo siis
kinni panna ja uuest avada. Et seda kinnipanemist ja uuesti avamist mitte teha, tegin siia sellise
valiku. Kui selle valiku paned asendise False ja vajutad ,RUN" (voi Dynamo Playeris ,Play”)
nuppy, siis skript ei saa ennast I6puni viia, aga see taastab skripti sisemise staatuse ja parast
valik uuesti True juurde pannes on voimalik ,RUN” nuppu vajutades skripti to0 [0puni viia ilma,
et peaks Dynamot taaskaivitama). Kahjuks tootab ,resettimine” vaid monikord - see on
Dynamo eripara. Koige kindlam on Dynamo kinni panna ja uuesti avada (sama kehtib Dyanmo
Playeri kohta).

6) Valiallolevast loendist soovitud ViewSet, mis punktis 2 tegid.

7) Valiallolevate todriistadega valjundfailide asukoht nii PDF kui DWG jaoks. Naiteks valige
C:\asukoht).

Kui kasutate Dynamo Player'it siis peab kindlalt molemad asukohad valima. Dynamo sees

piisab, kui valida vaid see, mida tahad printida/eksportida.

8) Pane paika valikud, kas tahad PDF-i ja/voi DWG faile. PDF-i puhul vaata punkte 3 ja 4 eriti
hoolikalt.

9) Sisestage allolevasse kasti tapselt vajaliku printeri nimi (kontrolli Revitist printeri tapset nime,
tuhikuid, suur- ja vaiketahti)

10) Kirjuta DWG ekspordi satete nimi (kontrolli Revitist tapset nime, tuhikuid, suur- ja vaiketahti).
(Kui sisestatud nime Reviti ekspordi satete hulgas ei ole, siis DWG-sid ei ekspordita).

11) Kui soovid probleemide (ja ka tavalise t60) korral saada vigade kirjeldustega faile, siis IUlita
funktsioon ,Loo probleemide kontrollimiseks CSV failid?” sisse. Need on kolm CSV faili, mis
annavad teada, millal skript kaivitati (fail algusaeg.csv), mis toimus PDF-i printimise kaigus
(pdfikontroll.csv) ja mis toimus DWG ekspordi kaigus (dwgkontroll.csv) Maara ka probleemide
kontrollifaili asukoht (Vaikimisi C:\asukoht). Soovitav on see funktsioon sees hoida.

12) Kas soovid tapitahti ja erisimboleid valja vahetada. Kui valik on True, siis eesti keele tapitahed
vahetatakse tappideta/katusteta tahtede vastu, tihikud vahetatakse ,-, vastu ning koik
lubamatud simbolid vahetatakse vabalt valitud margi vastu.

13) Printimise ja ekspordi testimiseks on voimalus valida testi reziim ja maarata vaiksem kogus
lehti prooviks.

14) Vajuta ,RUN" (v6i ,Play”) nuppu ja oota kuni Dynamo on koodi [6puni jooksutanud (Run
Completed)
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15) Kui ilmneb viga, siis:

a) tee valjatrikk testimise valikuga (ja vali vaiksem arv lehti, naiteks 6)

b) lilita sisse probleemide kontrollifailid (kui need olid valjalllitatud) ja jooksuta skripti
uuesti

c) vaata probleemide kontrollfaile, loe mis seal on kirjas. Neid saab avada NOTEPAD voi
Muu sarnase programmiga

d) kuikasutasid Dynamot (mitte Dynamo Playerit), siis kontrolli koodiplokkide staatust ja
vota Uhendust toega.

Luhijuhend Dynamo Playeri jaoks

Loe enne jabi kogu juhend!! Lihijuhend on antud PNG pildina ,Lihijuhend Dynamo Player
kasutajale.png” kataloogis Print-to-pdf v1.

,Mass ja ruumala“ skript

.Mass ja ruumala” on Dynamo skript, mis voimaldab Dynamo Playerit kasutades leida
konstruktiivsetele elementidele massi ning ruumala, kui elemendile on lisatud konstruktiivne materijal.
Revitis on kasutusel kolm detailsusastet (Coarse, Medium ja Fine) ning massid ja ruumalad leitakse
koigile kolmele astmele. Skript kirjutab Revitisse tagasi Fine detailsusastme massi. Masse ja
ruumalasid on voimalik kirjutada valja ka Exceli faili (kdikide detailsusastmete massid ja ruumalad
elemendite kaupa). Lisaks voimaldab skript kirjutada soovi korral Reviti andmevaéljale elemendi ID
tunnuse (see on Reviti enda tunnus, mida kasutab ka Dynamo. Mitte segi ajada GUID-ga).

Playerit kasutades on koik valjad selgelt tahistatud ja arusaadavad.

,Lehe formaat” skript

.Lehe formaat” on Dynamo skript, mis voimaldab Dynamo Playerit kasutades leida valjatrikilehtede
formaadi (tema tllbi tunnuse Type Name) ja suuruse millimeetrites. Playerit kasutades on koik valjad

selgelt tahistatud ja arusaadavad.
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10 VIITED

AruCAD Susteemid https://www.arucad.ee/tooted/arucad-systeemid/revit-est-lokaliseering-1/
AruCAD Susteemid koolitused https://www.arucad.ee/koolitused/

RKAS BIM nduded http://www.rkas.ee/bim

Digitaalehituse klaster http://e-difice.com

MKM juhendmaterjalid failinimede moodustamise pohimotetega:
https://www.mkm.ee/sites/default/files/lisa 2 failinime naited.pdf
https://www.mkm.ee/sites/default/files/lisa 4 projektiosade alamajaotus 2014-02-27 v1.pdf
https://www.mkm.ee/sites/default/files/juhend -

ehitusprojekti _digivormistamine ehitusloa taotlemisel 10.02.2015.pdf
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